Ga naar inhoud

Release notes

Release notes

Versie 1.0.3 - 24-09-2026

Laag Status Wijzigingen t.o.v. release 1.0.2
pdf generatie gefixed

Versie 1.0.2 - 23-09-2026

Laag Status Wijzigingen t.o.v. release 1.0.1
Diverse Definitief Nieuw css t.b.v arcering links
Diverse laatste verwijzingen naar Atlassian gecorrigeerd.
Serviceafspraken Definitief Inhoud algemene serviceafspraken van artikel iWlz netwerkmodel hernoemd naar Overkoepelend

Versie 1.0.1 - 23-09-2026

Laag Status Wijzigingen t.o.v. release 1.0.0
alle Definitief Migratie versie Atlassian Confluence naar GitHub pages

Info

De onderstaande publicaties hebben plaatsgevonden in Confluence. Vanaf versie 1.0.1 is de publicatie naar GitHub pages gemigreerd zodat het beheer van het Afsprakenstelsel beter in lijn ligt met de wijzigingen die voortvloeien uit de wijzigingsverzoeken.

De laatst gepubliceerde versie van 17-12-2025 is gemarkeerd als Versie 1.0.0 en is de basis geweest voor de eerste publicatie in GitHub pages.

Versie 1.0.0 - 17-12-2025

Laag Status Wijzigingen t.o.v. release 09-04-2025
Inleiding Definitief Achtergrond & toelichting: tekst geactualiseerd toegevoegd paragraaf Samenhang met relevante ontwikkelingen.Governance: toegevoegd paragraaf Samenhang afsprakenstelsel en Twiin LVS.Begrippenlijst: geactualiseerd.
Organisatiebeleid Definitief Randvoorwaarden: R05 AVG geactualiseerd, R12 Archiefwet toegevoegd. Overige teksten waar nodig geactualiseerd.Ontwerpkeuzes: apart artikel van gemaakt (was eerst artikel Randvoorwaarden & Ontwerpkeuzes). O10 tekst over generieke functies toegevoegd. Overige teksten waar nodig geactualiseerd.Architectuur: Tekst aangepast op nieuwe inzichten (zoals aansluiting op Twiin als LVS) en in lijn gebracht met de generieke functies.Rollen en deelnemers: Tekst consistent gemaakt met o.a. de artikelen Architectuur en nID netwerkstelsel.Serviceafspraken: structuur aangepast, teksten geactualiseerd en diverse aanscherpingen doorgevoerd.Operationeel netwerkbeheerder serviceafspraken: teksten geactualiseerd en diverse aanscherpingen doorgevoerd.Bronhoudersdeel serviceafspraken: structuur aangepast, teksten geactualiseerd en diverse aanscherpingen doorgevoerd. Algemene delen verplaatst naar hoofdartikel Serviceafspraken.Afnemersdeel serviceafspraken: structuur aangepast, teksten geactualiseerd en diverse aanscherpingen doorgevoerd. Algemene delen verplaatst naar hoofdartikel Serviceafspraken.Releasebeleid: tekst wijzigingsverzoeken verplaatst naar apart artikel. Paragraaf Releasebeleid iWlz-netwerkmodel herschreven. Paragraaf Afsprakenstelsel iWlz-netwerkmodel herschreven.Wijzigingsverzoeken: nieuw artikel.
Proces Definitief Netwerkfuncties: dit artikel is tijdelijk verwijderd. Begin 2026 wordt een update van dit artikel opgeleverd.Procesmodel: figuren verduidelijkt en teksten aangescherpt.
Informatie Definitief Informatiestandaard: paragraaf Specificaties iStandaarden toegevoegd. Bestaande tekst aangescherpt.
Applicatie Definitief Applicatiecomponenten: tekst aangescherpt.nID netwerkstelsel: diverse tekstuele verbeteringen doorgevoerd.GraphQL over HTTP: nieuw artikel op basis van RFC0040 - GraphQL gebruik HTTP-statuscodes.Tijdelijke voorziening overgangsfase (Silvester): nieuw artikel.Diensten:Notificeren en Melden: par. 4. Meldingen toegevoegd op basis van RFC0018 - Melden van fouten in gegevens volgens iStandaard iWlz. Overige teksten waar nodig geactualiseerd.Raadplegen: diverse aanscherpingen waardoor tekst in lijn is gebracht met o.a. artikel nID netwerkstelsel.Toetreden: herschreven op basis laatste informatie van VECOZO over proces van toetreden.Uittreden: nieuw artikel (was eerst artikel Toetreden en Uittreden).Testen: nieuw artikel.
IT-infrastructuur Definitief Identificatie & authenticatie: geactualiseerd op basis artikelen Architectuur, Rollen en deelnemers en nID netwerkstelsel.Netwerk: nieuw artikel.Logging: nieuw artikel op basis van RFC0022a - Tracelogging - TraceID en SpanID.
Uitwisselprofielen Definitief Uitwisselprofiel Indicatie: qua structuur in lijn gebracht met Uitwisselprofiel Bemiddeling.Uitwisselprofiel Bemiddeling: nieuw artikel.

Versie 09-04-2025

Laag Status Wijzigingen t.o.v. release 17-01-2025
Organisatiebeleid Definitief Randvoorwaarden & ontwerpkeuzes: Verwijzingen geactualiseerd naar het informatiemodel.
Applicatie Definitief Notificeren: Verwijzingen geactualiseerd naar het informatiemodel.
Uitwisselprofielen Definitief Uitwisselprofiel Indicatie: Verwijzingen geactualiseerd (van informatiemodel naar GitHub).

Versie 17-01-2025

Laag Status Wijzigingen t.o.v. release 25-05-2023
Landingspagina Definitief Geactualiseerd, met name par. 3 en 5.
Inleiding Definitief Begrippenlijst: aanscherpingen en nieuwe begrippen toegevoegd.
Organisatiebeleid Definitief Architectuur: link naar tijdelijk Adresboek toegevoegd.Rollen en deelnemers: kleine correcties.
Proces Definitief Geen wijziging
Informatie Definitief Geen wijziging
Applicatie ​Definitief nID netwerkstelsel: dit artikel is toegevoegd. De inhoud van dit artikel is gebaseerd op RFC0014 Functionele uitwerking aanvragen van autorisatie.Notificeren: geactualiseerd op basis van RFC0008 - Functionele uitwerking notificaties.Raadplegen: geactualiseerd op basis van RFC0008 en RFC0014.De volgende artikelen zijn komen te vervallen, omdat deze niet meer actueel waren en de inhoud hiervan verwerkt is in de bovenstaande artikelen:AutoriserenAbonnerenDatastructuren:Access token requestAccess tokenDatastructuur databevraging GraphQLDatastructuur datarespons GraphQLNotificatie
IT-infrastructuur ​Definitief Geen wijziging
Uitwisselprofielen Definitief Uitwisselprofiel Indicatie: update n.a.v. Indicatie 2.